dinsdag 14 oktober 2014

En toen was het donker.

Ik heb jaren met een reserveaccu rondgereden voor het geval dat m'n verlichtingsaccu er mee zou stoppen. Maar na jaren vrijwel nutteloos heen en weer gesleep heb ik hem op een gegeven moment maar thuis gelaten.

Daar moest in aan denken, toen ik de eerste woon-werkrit met Strada 202 aflegde.

 
De verlichting deed het onderweg al niet al te florissant, maar halverwege de rit schee die er helemaal mee uit. Gelukkig had ik mijn helmlamp nog! Hoe kan dat nou weer, ik had de accu toch netjes geladen met de nieuwe Voltcraft lader van Velomobiel.nl? What can go wrong!



Nu ja, genoeg blijkbaar. Bij nadere beschouwing geeft de lader wel een groen lampje na 6 uur laden, maar heeft deze in werkelijkheid geen druppel elektriciteit in de accu gestopt. De spanning van de 12 Volt accu na het laden is maar 10,6 Volt.

Ik ben niet zo van de "breng maar terug" generatie, ik ben meer van de "schroef hem open en kijk wat er scheef zit" generatie. Gelukkig is "wat er scheef zit" bij deze lader vrij duidelijk; Midden links op de printplaat van de acculader zit een stukje waar de soldeerchinees duidelijk niet erg zijn best heeft gedaan; een spoeltje maakt geen contact met het (weggevreten?) spoor op de printplaat. Slordig, maar repareren neemt minder tijd en moeite dan met de lader terug naar Dronten.



Na de reparatie wordt de lader ook warm tijdens het laden (duh...) en heb ik geen problemen meer met de verlichting.

Zoals altijd,
Later...Meer

Geen opmerkingen:

Een reactie plaatsen

/* Dit script moet picture-view herstellen */